Jump to content
Sign in to follow this  
UltraVW

öljynlämpö ei toimi

Recommended Posts

Eli mittarina vdo 150c mittari jonka anturi on öljypohjassa kiinni. Anturina 150c anturi öljyproppussa(uusi) Kytkennät oikein ja kun virran laittaa päälle mittari kyllä nytkähtää vähän kuten vieressä oleva painemittarikin joka toimii. Proppu on kiinni csp:n anturille tarkoitetussa öljypohjassa  http://www.aircooled.fi/tuote/832/oljypohja-alumiini-anturipaikalla-csp  Onko mittari vain yksinkertaisesti rikki?

Edited by UltraVW

Share this post


Link to post

Mullakaan ei toiminut tuolla, epäilin kanssa mittaria mutta sitten vaihdoin kokeeksi öljytikun paikalle sen anturin ja silloin rupes mittari pelaamaan.. Onkohan tässä nyt ongelmana etä se anturi ei maadoitu kunnolla sieltä öljypohjalta vai jokin muu juttu.. ois kiva tietää miksi se ei pelaa tuon öljypohjan kanssa.. 

  • Like 1

Share this post


Link to post

Maadoitus on nyt ainakin helppo testata vetämällä hyppylangalla maadotuksen sille anturille.

Share this post


Link to post

Eikö sitä mittaria ole vähän hankala lukea sieltä öljypohjasta, varmaan herkästi särkyykin siellä. 😎

 

Ei luulisi olevan maadotusongelmaa öljypohjakannessa, vaan helppohan tuo riski sulkea poiskin.

  • Haha 1

Share this post


Link to post
37 minutes ago, Urbantoy said:

Mullakaan ei toiminut tuolla, epäilin kanssa mittaria mutta sitten vaihdoin kokeeksi öljytikun paikalle sen anturin ja silloin rupes mittari pelaamaan.. Onkohan tässä nyt ongelmana etä se anturi ei maadoitu kunnolla sieltä öljypohjalta vai jokin muu juttu.. ois kiva tietää miksi se ei pelaa tuon öljypohjan kanssa.. 

 

 

Juu tämä minullakin kävi mielessä, no kokeilaan hyppylangalla

Share this post


Link to post
Just now, UltraVW said:

 

 

Juu tämä minullakin kävi mielessä, no kokeilaan hyppylangalla

 

Päivitäppä tänne infoa ku oot kokeillut hyppärillä miten kävi.. 

  • Like 1

Share this post


Link to post

No niin kävin nopsaan testaamassa hyppylangalla ja mittari maadottuu kyllä ja neula pompsahtaa pohjaan siis 150c asteeseen? Eli ei toimi?

Edited by UltraVW

Share this post


Link to post

Entä jos testaat anturin & mittarin esim. keitetyllä vedellä? Mikä on näyttämä?

 

Share this post


Link to post
4 minutes ago, -tipi- said:

Entä jos testaat anturin & mittarin esim. keitetyllä vedellä? Mikä on näyttämä?

 

 

Joo varmaan testattava jotain sellaista seuraavaksi. 

Share this post


Link to post
5 hours ago, UltraVW said:

No niin kävin nopsaan testaamassa hyppylangalla ja mittari maadottuu kyllä ja neula pompsahtaa pohjaan siis 150c asteeseen? Eli ei toimi?

Siis mihinkäs tässä sitä maata hyppylangalla tarjottiin? Eikai vain siihen anturilta mittarille lähtevään liittimeen.

Tarkoitus oli siis maadoittaa anturin runko erillisellä hyppylangalla.

Share this post


Link to post
1 hour ago, Zigzag said:

Siis mihinkäs tässä sitä maata hyppylangalla tarjottiin? Eikai vain siihen anturilta mittarille lähtevään liittimeen.

Tarkoitus oli siis maadoittaa anturin runko erillisellä hyppylangalla.

 

Juu kokeilin molemmat, toisessa tosiaan menee mittari pohjaan eli oikariin ja kun  laittaa runkoon ei vaan neula nouse ???

Share this post


Link to post
34 minutes ago, UltraVW said:

 

Juu kokeilin molemmat, toisessa tosiaan menee mittari pohjaan eli oikariin ja kun  laittaa runkoon ei vaan neula nouse ???

 

Siis oothan ajanut öljyt lämpimäks että siellä on jotain mitä mitata.. ei mulla neula hyppele mihinkään ku virrat vääntää päälle.. 

Share this post


Link to post
29 minutes ago, Urbantoy said:

 

Siis oothan ajanut öljyt lämpimäks että siellä on jotain mitä mitata.. ei mulla neula hyppele mihinkään ku virrat vääntää päälle.. 

 

 

Juu olen , ajelin puol tuntia äsken, luulis jo nousevan sillä ajolla ja testailin sen jälkeen heti. Outo homma kun mittari kuitenkin reagoi virtaan kun sen laittaa päälle kuten painemittarikin. 

Share this post


Link to post

Mulla on ylimääräinen tommonen öljypohjaan tuleva anturi, voisin kokeilla sitä veden keittimen kanssa ottaen ne piuhat siitä ö-tikkuanturista.. Mittari ehjä kyllä, mutta mulla ei koskaan toiminut sieltä ö-pohjasta.. se ainakin kertoo jottain tuosta maatoituksesta

  • Like 1

Share this post


Link to post
1 hour ago, Urbantoy said:

Mulla on ylimääräinen tommonen öljypohjaan tuleva anturi, voisin kokeilla sitä veden keittimen kanssa ottaen ne piuhat siitä ö-tikkuanturista.. Mittari ehjä kyllä, mutta mulla ei koskaan toiminut sieltä ö-pohjasta.. se ainakin kertoo jottain tuosta maatoituksesta

 

 

Saan kaverilta huomenna öljytikkuanturin lainaksi, sillä luulis selviävän onko vika anturissa vai mittarissa

Share this post


Link to post
3 minutes ago, UltraVW said:

 

 

Saan kaverilta huomenna öljytikkuanturin lainaksi, sillä luulis selviävän onko vika anturissa vai mittarissa

 

En mä jaksa uskoa että anturissa ois se vika.. Mutta ei näihin meikäläisen uskonasioihin ole luottamista ku raamattua ei tule näpelöityä, enemminkin peltitölkki pingoa..  kokeile sillä tikulla..

Edited by Urbantoy

Share this post


Link to post

Olisko nyt kumminkin sellanen fiba niin urbaanilla aikaisemmin kuin tässäkin että sen anturin vastusalue ei täsmää mittarin vastusalueeseen.

 

Öljymittarin anturi muuttaa vastusarvoaan lämmetessään. Eli anturin toiminnan saa testattua myös ilman mittaria mittaamalla vastusta kylmänä ja lämpimänä yleismittarilla.

 

Ja se sun testi että mittari nousi tappiin kun maadoitit johdon osottaisi että mittarissa ja sen johdotuksissa ei pitäisi olla vikaa.

 

Edit:

Nopealla googlaamisella vdo:n 50-150 C mittarit pitäisi toimia 322,8-18,6 Ohmia alueella. Luonnollisesti jos anturi näyttää kone lämpimänä jotain muuta tämän alueen ulkopuolelta niin silloin mittari ei näytä oikein.

 

Niin ja jos haluat mittarin toiminnan testata anturin päästä ilman varsinaista anturia niin lyö 100 Ohm vastus (maksaa muutaman sentin elektroniikkaliikkeissä) mittarille menevän johdon ja maan väliin niin mittarin pitäisi nousta mitta-alueelle.

Edited by Tanhis
  • Like 2

Share this post


Link to post
1 hour ago, Tanhis said:

Olisko nyt kumminkin sellanen fiba niin urbaanilla aikaisemmin kuin tässäkin että sen anturin vastusalue ei täsmää mittarin vastusalueeseen.

 

Öljymittarin anturi muuta vastusarvoaan lämmetessään. Eli anturin toiminnan saa testattua myös ilman mittaria mittaamalla vastusta kylmänä ja lämpimänä yleismittarilla.

 

Ja se sun testi että mittari nousi tappiin kun maadoitit johdon osottaisi että mittarissa ja sen johdotuksissa ei pitäisi olla vikaa.

 

Edit:

Nopealla googlaamisella vdo:n 50-150 C mittarit pitäisi toimia 322,8-18,6 Ohmia alueella. Luonnollisesti jos anturi näyttää kone lämpimänä jotain muuta tämän alueen ulkopuolelta niin silloin mittari ei näytä oikein.

 

Niin ja jos haluat mittarin toiminnan testata anturin päästä ilman varsinaista anturia niin lyö 100 Ohm vastus (maksaa muutaman sentin elektroniikkaliikkeissä) mittarille menevän johdon ja maan väliin niin mittarin pitäisi nousta mitta-alueelle.

 

Tällainen tuli myös mieleen eli ns.väärä anturi/mittari yhdistelmä. Se että, mistä sitten löytää oikeanlaisen anturin tuohon mittariin voi olla jo haastavampi homma?

 

 

Share this post


Link to post

Jos on VDO:n mittari, niin pitäisi siihen käydä VDO:n anturi ja niitä taas loytyy vaikka aircooled.fi:stä.

Itsellä on kyseinen mittari ja öljynlämpöanturi öljynpaineventtiilin tulpan paikalle. Testasin ennen asennusta kiehuvalla vedellä ja oikein näytti.

Share this post


Link to post
14 minutes ago, Zigzag said:

Jos on VDO:n mittari, niin pitäisi siihen käydä VDO:n anturi ja niitä taas loytyy vaikka aircooled.fi:stä.

Itsellä on kyseinen mittari ja öljynlämpöanturi öljynpaineventtiilin tulpan paikalle. Testasin ennen asennusta kiehuvalla vedellä ja oikein näytti.

 

Juu kyllä, on vdo:n anturi sekä mittari. Anturi ihan uusi.

Share this post


Link to post
2 hours ago, Zigzag said:

Jos on VDO:n mittari, niin pitäisi siihen käydä VDO:n anturi ja niitä taas loytyy vaikka aircooled.fi:stä.

Itsellä on kyseinen mittari ja öljynlämpöanturi öljynpaineventtiilin tulpan paikalle. Testasin ennen asennusta kiehuvalla vedellä ja oikein näytti.

Onhan sekin mahdollista että vaikka laatikossa lukisikin oikein ei välttämättä sisältö vastaa laatikkoa. Mittaamalla saa varmuuden ja samalla saa todettua onko se anturi paskana.

 

Ja täältö löytyi taulukko mihin anturin näyttämää voi verrata oikean lämpötilan suhteessa.

https://vdo-webshop.nl/en/temperature-sensors/433-vdo-oil-temperature-sender-150c-m14.html

Edited by Tanhis

Share this post


Link to post

Laitoitko kokeillessa niin että maadotit anturin rungon ja sitten se mittarin signaali piuha anturiin. Eli periaatteessa anturilla 2 piuhaa?

Mittari kyllä toimii jos menee tappiin kun lykkää signaalipiuhan runkoon.

Edited by Marko

Share this post


Link to post

Vdo:lla on antureita ja mittareita kahdelle eri asteikolle, tarkista että ne täsmää toisiinsa. Ei mitenkään mahdotonta että uusi mittari on rikki heti uutena. 

Share this post


Link to post

No mikä vittu siinä öpohja anturissa sitten on.. Mulle ei ole se koskaan selvinnyt.. Esteri kusee niskaan tällä hetkellä että eipä napostele lähtee tonne Valaan alle pähkäilemään.  Onko se nyt se maaginen maadoitushommeli

Edited by Urbantoy

Share this post


Link to post

Voikohan olla vain niin, että öljypohjan pohjalla öljy on viileämpää.

Itselläni oli ensin öljynlämpöanturi haarapalalla paineanturin vieressä ja näytti n. 80-90 astetta, nyt

sama anturi on öljypohjassa ja näyttää n. 50-60 astetta vaikka ajaisi pitempään lämpimälläkin kelillä.

Share this post


Link to post

EDIT:

Sori sulla ei ole siis tuo

(Eli sulla tuo: http://aircooled.fi/tuote/1567/oljynlampoanturi-oljynpaineventtiilin-paikkaan-vdo

Meinasin tuota samaa kokeilla seuraavaksi ja unohtaa tuon Ö-pohja-anturin, sakemaanit jotka oli kylässä kerto että heilläkin nelostyypin ilmavatkaimessa ö-pohjassa olevassa on ollut ongelmia koska ilmavirta vaikuttanut anturin mittamaan lämpöihin.. )

 

EDIT: Mutta meinaan kokeilla tuota ö-venanpaikkaan anturia..

EDIT: Lukemisen ymmärtäminen ja siihen vastaaminen on joskus ylitsepääsemättömän vaikeaa allekirjoittaneelle

Edited by Urbantoy

Share this post


Link to post
On 5/25/2019 at 1:02 PM, JTG said:

Voikohan olla vain niin, että öljypohjan pohjalla öljy on viileämpää.

Itselläni oli ensin öljynlämpöanturi haarapalalla paineanturin vieressä ja näytti n. 80-90 astetta, nyt

sama anturi on öljypohjassa ja näyttää n. 50-60 astetta vaikka ajaisi pitempään lämpimälläkin kelillä.

 

Niin en tiedä, luulisi puolen tunnin räppäämisellä lämmöt nousevan

Share this post


Link to post

Nythän toi öljypohja toimii niinku mainostetaan, jäähdyttää ;P. Ota joku jäähdytyspelti poies niin eiköhän lämmöt nouse tappiin, ainakin teoriassa.

Share this post


Link to post
2 hours ago, UltraVW said:

 

Niin en tiedä, luulisi puolen tunnin räppäämisellä lämmöt nousevan

 

En oo kerennyt katella ku sakemanneja piti hyysätä Kenpeleen Keisarikunnan majatalossa.. Mutta kyllä tuo nyt haisee maaongelmalta.. ens viikolla pitää tutkia ku AC:llä ei ole anturia varastossa.. 

 

EIDT: mistä sen oikeasti saa oikean lämmön öljylle, onko se sitten se tikun kohta, ö-ohja vai ö-painevenan tulpalta.. Siis teoreettisesti paras paikka mitata

Edited by Urbantoy

Share this post


Link to post
1 hour ago, Simon Templar said:

Nythän toi öljypohja toimii niinku mainostetaan, jäähdyttää ;P. Ota joku jäähdytyspelti poies niin eiköhän lämmöt nouse tappiin, ainakin teoriassa.

 

 

Niinpä ja mulla on 1,5 l lisäöljypohjassa toi kiinni

Share this post


Link to post
2 minutes ago, UltraVW said:

 

 

Niinpä ja mulla on 1,5 l lisäöljypohjassa toi kiinni

Jännä homma, mullakin 1,5l lisäöljypohja.. samat onkkelmat.. joku juttu tässä nyt on mikä mättää koska on ihan samat oireet samoilla rojuilla

  • Like 1

Share this post


Link to post

Mulla oli öljypohjassa anturi eikä se ikinä kovin kummosia lämpöjä näyttänyt. Ja kone kävi varmasti kuumana kun puolet pelleistä puuttui.

Share this post


Link to post

Eikö kellään nyt ole ohmimittaria millä saisi mitattua öljytikkuanturin ja öp anturin vastuseron. Ja tietenkin auttaa jos on molemmat anturit samalla tontilla.

Edited by Tanhis
  • Like 1

Share this post


Link to post
6 hours ago, Tanhis said:

Eikö kellään nyt ole ohmimittaria millä saisi mitattua öljytikkuanturin ja öp anturin vastuseron. Ja tietenkin auttaa jos on molemmat anturit samalla tontilla.

 

No annappa Tanhupalli ohjeet tämmöselle saatanan tumpelolle jolla peukalo sähköhommissa kasvaa kämmenen väärällä puolella miten se öhmimitataan ja mitä se yleensä edes kertoo.. mulla on molemmat anturit availale, mittarista en ole varma mutta Kenpeleen Keisarikunnasta löytyy Piiltema josta euron hodarin jälkeen vois hakee mittarin jos tarvii.. Mutta ohje siihen mittaukseen ei tee pahaa ja mitä se mittaustulos sitten kertoo.. Mähän tajuan siitä ei mitään.. 

Edited by Urbantoy

Share this post


Link to post

Haet siittä lähi biltemasta vaikkapa tämmösen.

https://www.biltema.fi/tyokalut/mittavalineet/mittalaitteet/yleismittarit/digitaalinen-yleismittari-2000018521

 

Sitten asetat mittarin ohmi alueelle kuten kuvassa. Ja valitset ensin alueen 200.

 

Sitten mittarin johdot kiinni anturiin toinen maahan (ei siis siihen maapallon pintaan minkä päällä seisot vaan anturin runkoon) ja toinen anturin johdon paikkaan.

 

Voit myös testata maajohdon siirtämistä muihin paikkoihin mistä löydät puhdasta peltiä hyvään kontaktia varten. Tämä siis vertailun vuoksi jos öljysihdin kansi ei maadoitakkaan anturia kunnolla.

 

05279.png

 

Ja mittaustulos kertoo parikin asiaa.

-Jos anturit ovat samanlaisia ja tarkoitettu samanlaiselle mittarille niiden pitäisi näyttää samassa lämpötilassa samanlaista ohmi arvoa. Koska mittari ei tiedä minkälainen anturi siinä on kiinni vaan se vääntää viisarinsa siihen arvoon kuinka paljon anturi antaa ohmeja ulos (vastusta)

-Jos ongema on öljypohjan maadoituksessa mittaamalla ensin arvon anturin rungosta sitten kampikammiosta ja auton rungosta. Jos maadoitukset on kunnossa kaikki arvot pitäisi olla suurinpiirtein samat.

-Mittaamalla anturin ohmit ja vertaamalla niitä anturissa vallitsevaan lämpötilaan tietää onko anturi oikeanlainen mittarille.

-Saamalla poromies ostamaan yleismittarin ja opettamalla käyttämään sitä ei tarttisi välttämättä kuunnella hölmöjä kysymyksiä tyyliin mistä saa tilattua uutta sähkösavua kun vanha pääsi karkaamaan ja uutta pitäisi saada tilalle.

 

Edited by Tanhis
  • Like 1
  • Haha 1

Share this post


Link to post

Ihan pikkusen pilkun pyöristystä, jos laitat kuitenkin ohmiasteikon 20k kun resistanssi on suurempi kuin 200 lämpötilan ollessa pienempi kuin 60 astetta. Olettaen että tämä taulukko pitää paikkaansa.

 

https://vdo-webshop.nl/en/temperature-sensors/433-vdo-oil-temperature-sender-150c-m14.html

 

Voihan tuota anturia lämmittää föönillä niin varmistuu ainakin että se toimii. Tai kylmäspreillä jäähdyttää.

Share this post


Link to post
3 hours ago, Simon Templar said:

Ihan pikkusen pilkun pyöristystä, jos laitat kuitenkin ohmiasteikon 20k kun resistanssi on suurempi kuin 200 lämpötilan ollessa pienempi kuin 60 astetta. Olettaen että tämä taulukko pitää paikkaansa. 

 

https://vdo-webshop.nl/en/temperature-sensors/433-vdo-oil-temperature-sender-150c-m14.html

  

Voihan tuota anturia lämmittää föönillä niin varmistuu ainakin että se toimii. Tai kylmäspreillä jäähdyttää. 

Pitää paikkansa, itse tottunut jo semmosiin mittareihin missä ei tartte alueita isommin säädellä.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...