Jump to content
Topster71

Startin solenoidi ei saa virtaa

Recommended Posts

Toimii ok, kun antaa kaapeleilla virtaa suoraan akulta, mutta ilmeisesti johto on jostain kohtaa kaput. Kysymys kuuluukin, että minne tuon solenoidilta lähtevä johto menee? Puhallinkotelon taakse, mutta liittyy sitten useamman johdon nippuun, jota en ihan heti haluaisi avata.

Share this post


Link to post
Posted (edited)

Kiitos. Lähteekö se normaalisti tuosta solenoidilta taaksepäin, eli tuuletinkopan taakse? Tietysti yli 50v autossa todnäk johdotuksiakin uusittu matkan varrella...

Jos tuolla harvoin vika, niin mistä muusta voisi olla kyse?

Edited by Topster71

Share this post


Link to post

Oisko se virtalukon pohja paskana.. ei olisi ensimmäinen josta se hajonnut.. Mulla omasta valaasta se vaihtui tänä keväänä uuteen ku sinne suuntaan vika vaikutti.. 

Vaihon jälkeen ihan mielenkiinnosta tuli läväytettyä se pohja palasiksi, halki sopivasti että ei enää saanut kontaktia eikä startti herännyt eloon avaimesta

Share this post


Link to post

Mutta mulla siis startti pelittää. Solenoidi vaan ei työnnä rattaita vauhtipyörälle.

Share this post


Link to post

Jostainhan se virta sille solenoidille tulee.. yleensä virtalukolta käsittääkseni vaikka mä mikään sähkömies oo, sen tajuan että ku plussa ja miinus kytketään yhteen niin kipunoita tulee

Share this post


Link to post
Just now, Urbantoy said:

Jostainhan se virta sille solenoidille tulee.. yleensä virtalukolta käsittääkseni vaikka mä mikään sähkömies oo, sen tajuan että ku plussa ja miinus kytketään yhteen niin kipunoita tulee

Osaaminen siis samalla tasolla kuin mullakin 😄 Sininen savuhan se on, mikä sähkölaitteita pyörittää...

Share this post


Link to post
Posted (edited)

Ihan mielenkiinnosta katoin noita x-pj:n linkkiä kytkentä kaavioon.. Jos noista nyt mitään tajuaa niin solenoidilta tulee johto (punainen) virtalukolle ja se menee virtalukolta rasialle punaisena, ensimmäinen sulake (mutta kummassa päässä?) siitä kun sen mittaa niin eikös se pitäas selvitä tuleeko se virta virtalukolta.. Tai joku viisaampi varmaan osaa neuvoa.. Jostainhan se pitää pystyä mittaan.. Metake apuja??

Edited by Urbantoy

Share this post


Link to post

Auto saa sytytysvirtaa, koska se lähtee käyntiin, jos startin saa pyörimään. Näin ainakin tuosta ekasta viestistä ymmärsin.

Joten virta menee kyllä virtalukolle asti. Vitalukolta solenoidille menevässä johdossa ei ole sulaketta. Kuvassa oleva T1 on kaapeliliitin. Paras olisi mitata tuleeko virtaa virtalukon liittimestä 50, silloin kun avain käännetään starttaus asentoon.

Pitäisin kyllä todennäköisempänä sitä, että vika on virtalukossa kuin solenoidille menevässä johdossa, mutta mittaamalla sen saa selville.

  • Like 1

Share this post


Link to post
Posted (edited)
9 minutes ago, x-pj said:

Auto saa sytytysvirtaa, koska se lähtee käyntiin, jos startin saa pyörimään. Näin ainakin tuosta ekasta viestistä ymmärsin.

Joten virta menee kyllä virtalukolle asti. Vitalukolta solenoidille menevässä johdossa ei ole sulaketta. Kuvassa oleva T1 on kaapeliliitin. Paras olisi mitata tuleeko virtaa virtalukon liittimestä 50, silloin kun avain käännetään starttaus asentoon.

Pitäisin kyllä todennäköisempänä sitä, että vika on virtalukossa kuin solenoidille menevässä johdossa, mutta mittaamalla sen saa selville.

 

Kyllä mäkin rupesiin tutkimaan siitä virtalukosta.. 

Edited by Urbantoy

Share this post


Link to post
10 hours ago, x-pj said:

Auto saa sytytysvirtaa, koska se lähtee käyntiin, jos startin saa pyörimään. Näin ainakin tuosta ekasta viestistä ymmärsin.

Joten virta menee kyllä virtalukolle asti. Vitalukolta solenoidille menevässä johdossa ei ole sulaketta. Kuvassa oleva T1 on kaapeliliitin. Paras olisi mitata tuleeko virtaa virtalukon liittimestä 50, silloin kun avain käännetään starttaus asentoon.

Pitäisin kyllä todennäköisempänä sitä, että vika on virtalukossa kuin solenoidille menevässä johdossa, mutta mittaamalla sen saa selville.

Nyt kun luin tuon ensimmäisen viestini uudelleen, niin en tainnut olla aivan selvä asiasta. Kyllä, auto saa virtaa (sähköinen bensapumppu käynnistyy, kun virrat laittaa päälle ja startti pyörii, kun starttaa). Ongelma siis vain solenoidin kanssa.

Pitää siis tsekata tuo virtalukko. Hienoa, että täältä saa näin nopeasti vinkkiä. Iso kiitos!

Share this post


Link to post
1 hour ago, Topster71 said:

Nyt kun luin tuon ensimmäisen viestini uudelleen, niin en tainnut olla aivan selvä asiasta. Kyllä, auto saa virtaa (sähköinen bensapumppu käynnistyy, kun virrat laittaa päälle ja startti pyörii, kun starttaa). Ongelma siis vain solenoidin kanssa.

Pitää siis tsekata tuo virtalukko. Hienoa, että täältä saa näin nopeasti vinkkiä. Iso kiitos!

Jos startti pyörii kun virtaavaimesta vääntää,niin eihän silloin voi vika olla virtalukon pohjassa. jos startti pyörii kun avaimesta vääntää ,mutta solenoidi ei toimi, on vika startin ja solenoidin välissä, tai solenoidissa.

Share this post


Link to post
21 minutes ago, Twn Cornet said:

Jos startti pyörii kun virtaavaimesta vääntää,niin eihän silloin voi vika olla virtalukon pohjassa. jos startti pyörii kun avaimesta vääntää ,mutta solenoidi ei toimi, on vika startin ja solenoidin välissä, tai solenoidissa.

Mutta kun solenoidikin toimii silloin, kun sille antaa suoraan akulta virtaa, niin ei kai ongelma voi olla muutakuin solenoidin johdotuksessa?

Share this post


Link to post
1 minute ago, Topster71 said:

Mutta kun solenoidikin toimii silloin, kun sille antaa suoraan akulta virtaa, niin ei kai ongelma voi olla muutakuin solenoidin johdotuksessa?

Jos kyseessä on 6v laitteet, on mahdollista että virtalukon ja startin välillä vähän häviää virtaa ja ei ole riittävä solenoidille, mutta kun antaa akulla suoraan niin virta riiitää.

jos siellä auton alla olet , ja omistat volttimittarin. niin mittaa paljonko sinne tulee virtaa , jos se jää alle 6v . ja akusta suoraan tulee yli 6v voi vika olla myös virran saannissa,, silloin on hyvä katsoa myös akun maajohto ja akun ja startin välinen johto.. kyllä miä katsoisin kaikista ensimmäisenä paljonko startille tulee virtaa kun avaimesta vääntää.

Share this post


Link to post

Juuri eilen illalla laitoin Hard start relayn kun ei oikein aina jaksanut startata... Nyt pelaa taas :-)

Share this post


Link to post
40 minutes ago, Twn Cornet said:

Jos startti pyörii kun virtaavaimesta vääntää,niin eihän silloin voi vika olla virtalukon pohjassa. jos startti pyörii kun avaimesta vääntää ,mutta solenoidi ei toimi, on vika startin ja solenoidin välissä, tai solenoidissa.

Virta startin moottorille ei tule virtalukon kautta vaan suoraan akulta. Solenoidi kytkee virran startin moottorille.

Share this post


Link to post
Posted (edited)

 

Quote

Kyllä, auto saa virtaa (sähköinen bensapumppu käynnistyy, kun virrat laittaa päälle ja startti pyörii, kun starttaa). Ongelma siis vain solenoidin kanssa.

Siis mitä ihmettä? Pyöriikö startti siis tyhjää menemättä lainkaan kehälle??

Edited by HSuomi

Share this post


Link to post
52 minutes ago, HSuomi said:

 

Siis mitä ihmettä? Pyöriikö startti siis tyhjää menemättä lainkaan kehälle??

Kyllä, siltä se vaikuttaa. Eli startille tulee virta, mutta solenoidille ei.

Share this post


Link to post

Tuon voi testata aika helposti. Ykkönen päälle, kytkin ylös, käsijarru pois ja starttaamaan. Jos auto liikkuu startin avulla niin solenoidi saa virtaa ja hoitaa tehtävänsä.

Jos auto ei liiku ja startti silti pyörii, niin tilanne on arvellun mukainen.

Share this post


Link to post

Miten startti voi pyöriä avaimesta jos solenoidi ei vedä? Joku tässä on käsittänyt jotain väärin 😄

Share this post


Link to post

Minä putosin jo ajat sitten kärryiltä mikä tässä on vika.. mutta ei se oo uutta mulle.. toivottavsti tulloo kuntoon

Share this post


Link to post

Pahoittelut kanssakuplailijoille, jos teksti on epäselvää. Itsellä ei ole teknistä taustaa ja tässä samalla koetan kovasti opetella... Yritän selventää:

 

Korjatkaa, jos olen aivan väärässä, mutta startti on kaksivaiheinen: 1. jossa startin hammasratas pyörii ja 2. jossa solenoidi työntää hammasrattaan vauhtipyörään ja startti pyörittää myös moottoria.

 

Noista molemmat toimivat, kun annan virtaa suoraan akulta, mutta jälkimmäinen jää tapahtumatta, kun startti on autossa paikallaan. Startti siis pyörii kyllä, mutta solenoidi ei työnnä hammasratasta vauhtipyörälle, eikä näinollen moottorikaan käynnisty.

 

Kun tämä ongelma ilmenee vain startin ollessa paikallaan autossa, niin ongelma täytyy olla sähköissä, eli solenoidin liitäntä ei saa virtaa. Solenoidilta lähtevän (se kolmesta startilta lähtevästä johdosta ohuin) johdon sain jäljitettyä puhallinkotelon taakse saakka, mutta sitten menee paikat niin ahtaaksi ja yhdistyy useamman johdon nippuun, ettei enää pystynyt sanomaan, mihin jatkuu.

 

Kummastelin siis sitä, että jos sen pitäisi mennä virtalukolle, niin omituiseen suuntaan lähtee siitä startilta. Mutta maailmassa monta on ihmeellistä asiaa...

 

Selvensiköhän tämä yhtään ongelmaa, vai sekoitti vain vielä enemmän...? Tiedä häntä. Kyllä harrasteautoilu on ihanaa! :) Kiitos ja anteeks!

 

Share this post


Link to post

Siis mihin napaan sitä sähköä annat suoraan akulta? Solenoidin ohjausliittimeen(se ohut johto) vai paksuun johtoon joka menee solenoidin päästä startin sisään... Jos ohuen johdon liittimeen antaa suoraan akulta virtaa ja startti lähtee pyörimään on sulla bendix ratas romu siintä startista tai vipu jolla solenoidi liikuttaa sitä ratasta. Jos taas ei lähde pyörimään on soledoidi romu ja silloin jos pyörii  antamalla sähköä paksuun johtoon se kertoo et itse sähkömoottori startissa on ehjä mutta kun solenoidi ei silloin vedä ei rataskaan liiku vauhtipyörän hammaskehälle. Eli solenoidilla on kaksi tehtävää,vetää ratas vauhtipyörän hammaskehälle ja kytkeä päässä olevat isot koskettimet jolloin yhdistää sähkön akulta startin sähkömoottoriin.

Share this post


Link to post

Et kokeillut solenoidin isojen koskettimien toimintaa eli kaapeli toiseen paksun johdon napaan solenoidissa ja sitte yhdistät siintä solenoidin ohjausnapaan sähkön jos pyörii silloin ja vetää on starttimoottori silloin täysin kunnossa sähköisesti. Bendix ratas voi silti luistaa ja ei pyöritä moottoria.

Share this post


Link to post
1 hour ago, Topster71 said:

Pahoittelut kanssakuplailijoille, jos teksti on epäselvää. Itsellä ei ole teknistä taustaa ja tässä samalla koetan kovasti opetella... Yritän selventää:

 

Korjatkaa, jos olen aivan väärässä, mutta startti on kaksivaiheinen: 1. jossa startin hammasratas pyörii ja 2. jossa solenoidi työntää hammasrattaan vauhtipyörään ja startti pyörittää myös moottoria.

 

Noista molemmat toimivat, kun annan virtaa suoraan akulta, mutta jälkimmäinen jää tapahtumatta, kun startti on autossa paikallaan. Startti siis pyörii kyllä, mutta solenoidi ei työnnä hammasratasta vauhtipyörälle, eikä näinollen moottorikaan käynnisty.

 

Kun tämä ongelma ilmenee vain startin ollessa paikallaan autossa, niin ongelma täytyy olla sähköissä, eli solenoidin liitäntä ei saa virtaa. Solenoidilta lähtevän (se kolmesta startilta lähtevästä johdosta ohuin) johdon sain jäljitettyä puhallinkotelon taakse saakka, mutta sitten menee paikat niin ahtaaksi ja yhdistyy useamman johdon nippuun, ettei enää pystynyt sanomaan, mihin jatkuu.

 

Kummastelin siis sitä, että jos sen pitäisi mennä virtalukolle, niin omituiseen suuntaan lähtee siitä startilta. Mutta maailmassa monta on ihmeellistä asiaa...

 

Selvensiköhän tämä yhtään ongelmaa, vai sekoitti vain vielä enemmän...? Tiedä häntä. Kyllä harrasteautoilu on ihanaa! :) Kiitos ja anteeks!

 

Ensinnäkin  ei tarvitse  pahoitella epäselviä tekstejä , niitä on nämä palstat pullollaan.   näyttää siltä että tosiaan solenoidi ei saa virtaa.  nythän ei tiedä kuka on sen muutoksen tehnyt 6 voltista -12 volttiin ja millaisia virityksiä siellä on.. rauhallisesti etsit sen solenoidilta virtalukolle menevän johdon..  jos olet jo hankkinut sen yleismittarin ja jos siinä on sellainen piip toiminto joka piippaa kun johto yhdistää.  mittari kiinni virtalukon päähän siihen kohtaan jonka luulet menevän solenoidille ja toinen pää siihen solenoidin päässä olevaan johtoon,,jos mittarisi piippaa on johtosi ehjä.

Share this post


Link to post

Oho, en tiennytkään että startti pyörii pelkällä solenoidin jännitteelläkin. Kannatti lähteä tänäänkin. 😄

Share this post


Link to post

Työnsihän se solenoidi, virtaa pitää antaa myös akulta tulevaan isoon liittimeen samalla kuin solenoidi napaankin, silloin solenoidi yhdistää työntäessään virrat startille eli tuohon napaan johon ensiksi annoit virtaa, johon ei tule jännitettä ennenkuin solenoidi vetää

Share this post


Link to post

Kiinnostaisi tietää miten tämän solenoidin tarina päättyi,,tuliko solenoidi kuntoon ? , missä vika oli ?

Jos vaikka itselle joskus sattuisi samanlainen ongelma.

En tarkoita kyseistä solenoidia, mutta useasti kun joku täällä kyselee neuvoja ongelmaansa,olisi hyvä lopuksi kertoa tuliko asia kuntoon ja miten se tuli kuntoon.

niin minäkin voisin oppia jotakin

Share this post


Link to post
Posted (edited)
On 8/17/2019 at 7:43 PM, Twn Cornet said:

Kiinnostaisi tietää miten tämän solenoidin tarina päättyi,,tuliko solenoidi kuntoon ? , missä vika oli ?

Jos vaikka itselle joskus sattuisi samanlainen ongelma.

En tarkoita kyseistä solenoidia, mutta useasti kun joku täällä kyselee neuvoja ongelmaansa,olisi hyvä lopuksi kertoa tuliko asia kuntoon ja miten se tuli kuntoon.

niin minäkin voisin oppia jotakin

Erittäin hyvä pointti! Samaa aloittelevana harrastajana usein toivonut itsekin.

Solenoidiongelma ei ole ratkennut. Sain ostettua mittarin, jolla totesin, ettei solenoidille tosiaan tule virtaa (startille siis tulee), joten johdotuksen selvittely nyt työn alla. 53 vuotta vanhassa autossa on vaan noita johtoja vedetty sen verran monta kertaa uusiksi, että on melkoinen sekasotku. Itsellä lähinnä viikonloppuisin (jos silloinkaan) aikaa selvitellä asiaa, joten tämä saattaa kestää...

Edited by Topster71

Share this post


Link to post
14 hours ago, Topster71 said:

Erittäin hyvä pointti! Samaa aloittelevana harrastajana usein toivonut itsekin.

Solenoidiongelma ei ole ratkennut. Sain ostettua mittarin, jolla totesin, ettei solenoidille tosiaan tule virtaa.

Ei sinne virtaa eli Ampeereja tulekaan vaan jännitettä eli Voltteja joiden määrällä on suuri merkitys. Usein virtalukko ja pari hapettunutta liitosta riittää pudottamaan JÄNNITTEEN niin alas ettei solenoidi jaksa vetää elikkä se ei toimi.

 

Share this post


Link to post

No niin...

Viime viikolla sitten kyllästyin etsimään ongelmia sähköjohdoista ja päädyin tilaamaan uuden startin, jonka laitoin tänään paikalleen. Pyörittää konetta kuin unelma. Selvisi vaan sitten, että bensapumppu (jälkiasenteinen, sähköinen) oli sanonut viimeisen kuukauden aikana seistessä sopimuksen irti. Nopea visiitti Tarviketorille ja uusi pumppu paikalleen. Nyt pyörii startti ja virtaa polttoaine.

Mutta: Kone ei edes lupaile käynnistymistä. Koetettiin vielä rouvan kanssa vetää toisella autolla käyntiin, mutta parin sadan metrin yrittämisen jälkeen oli vaan todettava, että nyt on vuorostaan jotain sähköpuolen häikkää, kun ei anna kipinää. Seuraavaksi siis kai tulpat ja jakaja tarkistukseen, vai mistä muualta kannattaisi lähteä ongelmaa etsimään?

Share this post


Link to post

-Mittaa puolalle tuleva jännite ennen käynnistystä ja käynnistyksen aikana.

-Sitten jakajan kärkivälin tarkastus

 

Share this post


Link to post
1 hour ago, Topster71 said:

Puolalle tulee 11.0v ennen ja 9.5v käynnistäessä. Lienee ok?

Ei ole. Nämä kaikki oireet viittaa siihen, että vika on virtalukon pohjassa, kuten tässä ketjussa on jo usein arveltu.

Tämänkin ongelman voi kyllä kiertää sillä että ohjaa releen avulla virtaa suoraan akulta puollalle.

Share this post


Link to post

Tähän on jälkikäteen asennettu starttinappi virtalukon kylkeen. Vaikuttaako se mitenkään asiaan?

Pitää kokeilla vetää suoraan akulta virtaa. Nyt laturissa kiinni.

Ja jos nuo jännitteet eivät ole ok, niin paljonko niiden pitäisi olla?

Edited by Topster71

Share this post


Link to post

Akun jännite pitäisi tulla puolalle, jos kaikki on kunnossa.  Ei saisi startatessakaan pudota merkittävästi.

Ei starttinappin pitäisi vaikuttaa puolalle tulevaan virtaan. Miksi se on sinne laitettu, on toinen kysymys. Jotain ongelmaa sillä on ilmeisesti yritetty ratkaista. Usein virtalukkoon liittyvää, mutta voi toki olla jokin muukin syy.

Testausmielessä voisi vetää hyppylangalla virran akulta puolalle ja katsoa miten silloin käynnistyy. Sitten ei enää sammu avaimesta. Pitää nyppästä johto irti.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...